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On-line Documentation

Click on the title of the document you want to view:

 

• Quick Reference Card
• User’s Guide
• Upgrading Information 



 

Welcome

 

CardScan SE is an electronic address book which 
you can use with a scanner to read, store, and 

 

organize information from business cards

 

.

 

 You 
can use CardScan to:

• Scan cards one right after another. 
• View, edit, and enter notes for each card.
• Print contact lists and mailing labels.
• Export and import contact information.
• Copy information like names and addresses 

to word processing documents or other files.

 

Scanning cards

 

You must scan and process your business cards 
before you can work with them in CardScan. See 
your 

 

Scanner Setup and Operation

 

 card or the 
CardScan on-line Help file for information on 
scanning and processing cards.

 

Editing cards

 

When CardScan has finished processing cards, 
you see the Edit view for the first card.

Use the Edit view to make any necessary 
changes to the card information, then click 

 

Verified

 

 to indicate that the card has been 
checked for accuracy.

 

Editing commands

 

CardScan uses standard Windows and Macintosh 
editing commands. Below are some ways to 
change information:

To Do this

Insert text Place the cursor where you want to 
insert text, and type the text you want 
to add.

Replace text Select the information you want to 
replace, and type the new text over it. 

Copy/cut or 
paste text

Select text, and use the standard 
Cut, Copy and Paste commands.

Delete text Use the Delete or Backspace key, or 
the Clear command.

Undo an edit Use the Undo command to reverse 
the last editing task you performed.

 

Click the heading to 
select the whole entry.

Click here to see all hidden 
text for the card.

Click here to see 
hidden text in a 
field.

Smart Zoom
Click any text to zoom 
in on that text on the 
card image.

Verifying Card Information 
Click the Verified box when 
you are satisfied that the 
information is correct.

 

S E  V e r s i o n  f o r  W i n d o w s  a n d  M a c i n t o s h

 

Q U I C K  R E F E R E N C E



Viewing all cards
Click All to view a list of all cards in your 
CardScan address file.

The List view is the master list of all the cards in 
a CardScan address file. When you start 
CardScan manually, the List view is displayed.

Viewing card details
To view or edit a card from the List view, double-
click the card you want to view.

Adding notes to a card

 

1. Click the Notes button from the Image view.

2. Type the note.
3. Click Image to return to the Image view.

Adding cards without scanning
Use this option to add data for a new card 
manually, rather than by scanning a card.

1. Choose New from the Card menu,
or click the New Card icon.

2. Type the information for the 
new card.

Deleting cards
1. From the List view, select the card or cards 

you want to delete.
2. Choose Delete from the Card 

menu, or click the Delete icon.
3. Click OK.

CardScan deletes all card information as well 
as the image for the selected card(s).

You can also choose Delete while viewing a 
specific card to delete that card.

Saving your address file
If you are working with a new address file, you 
will need to give it a name when you exit 
CardScan.

1. Windows: After you have finished working 
with a file, choose Exit from the File menu.
Macintosh: After you have finished working 
with a file, choose Quit from the File menu.

2. If you are working on a new CardScan file, 
click Save, and type a name for the file.

3. Click OK. 

List view

 

Searching
To search for information, 
click in the QuickSearch 
box then start typing. As 
you type, CardScan starts 
locating cards that match 
the search text.

Sorting
To sort the list by 
name or company, 
click the heading you 
want to sort by. 

 

Edit view
Use this view to 
edit information on 
the card.

Image view
Click the left 
mouse button to 
zoom in on part of 
the card.

Click the right 
mouse button to 
return to the 
normal Image view.

Summary view
Select Summary from the 
View menu to see card 
details in a compact format.

 

Searching Notes
You can use CardScan’s QuickSearch feature 
to find all cards with a specific note.

Click 
here to 
return 
to the 
Image 
view.



Formatting and printing 
You can print all the cards or a selection of cards 
in a number of formats, including address books, 
telephone books, and address labels.

Printing card information
Before printing, choose the format and page 
layout you want to use. 

1. If you are using Windows, choose Page Setup 
from the File menu.
If you are using a Mac, choose Print Layout 
from the File menu.

2. Choose one of the formats and one of the 
page layouts, then click OK.

3. Choose Preview from the File menu to check 
the appearance of the page before you print.

Exporting card information
Use these steps to export card information to an 
application for which an export template exists.

1. Open the CardScan address file you want to 
export from. If you want to export only a few 
cards, select them in the List view.

2. Choose Export from the File menu. 

3. Choose:
All cards to export the entire address file.
All cards in list to export just the cards 
currently showing in the List view.
Selected cards to export just cards currently 
highlighted in the List view. 

4. If you are using Windows type a name for the 
text file. 

5. Choose the template you want to use, and 
click Export.

6. If you are using a Macintosh, enter a name 
for the text file and click Save.
CardScan writes the data to the text file.

7. Open the other application and follow the 
instructions in its documentation to import 
the text file.

 

Rotary cards

Envelope

Phone book

Address book

 

Choose a 
format.

Choose a 
page layout.

 

Windows export 
templates are listed 
here.

Macintosh 
templates are 
listed here.



Transferring cards to a 
contact manager
(available with the full version of CardScan)
You can copy information from CardScan to any 
supported contact manager. (See the CardScan 
User’s Guide, on-line Help, or your ReadMe file for 
a list of supported contact managers.)

1. Start the contact manager, and open the file 
to which you want to transfer the cards.

2. If you want to transfer specific cards, 
highlight the cards in CardScan’s List view. 

3. Choose Transfer from the File menu. You see 
the Transfer dialog box.

4. Choose:
All cards to transfer the entire address file.
All cards in list to transfer just the cards 
currently showing in the List view.
Selected cards to transfer just the cards 
currently highlighted in the List view. 

5. Select the contact manager application you 
want to transfer cards to.

6. Click OK.

Dialing
(available with the full version of CardScan)
If you have a Hayes-compatible modem, you can 
use CardScan to dial telephone
numbers.

1. Click the Dial icon, or choose
Dial from the Card menu.

2. Choose the number from the list, or type the 
number you want to dial.

3. Click Dial to make the call. The Dial button 
changes to Hangup.

4. When the other party answers the phone, lift 
your handset, then click Hangup to 
disconnect the modem.

For more information
Refer to these other sources for more information 
on using CardScan:

The CardScan User’s Guide
This book contains a complete description of 
CardScan and how to use it.

Scanner Setup and Operation card
This fold-out card provides instructions on how to 
set up and use your scanner.

On-line Help
CardScan includes complete on-line Help with 
instructions for using the software and your 
scanner. 
Click the Help icon or choose Contents from the 
Help menu to see a list of Help topics.

ReadMe File
The most up-to-date information about CardScan, 
including lists of supported contact managers 
and known bugs, is contained in this file.

 

Mac contact managers 
are listed here.

Choose 
which 
cards to 
transfer.

Windows contact 
managers are listed 
here.

 

Enter the local area 
code so that CardScan 
skips the area code for 
local calls.

If you need to dial a 
prefix (for example, 9) 
to get an outside line, 
click the Outside line 
box, and type the 
prefix. 



CardScan Tools and Shortcuts

Tools To Do This

Scan a card. Click the Scan icon.

Create a new card by typing 
rather than scanning. Click the New Card icon.

Delete a selected card. Click the Delete icon.

Dial a phone number.* Click the Dial icon.

Copy a card to the clipboard for 
use in another application.* Click the QuickCopy icon.

Use CardScan’s Help. Click the Help icon.

Shortcuts To Do This

Display the entire list. Click All.

Switch to the List view from the 
current card view.

Press Esc or click in the QuickSearch 
box.

Sort the list by name, company, 
or whether verified.

Click the column heading you want to 
sort by.

View cards starting with a 
certain letter.

Click a letter on the alphabet bar.

Find cards with specific text. Type the text in the QuickSearch box.

Page through the cards one 
at a time.

Click the up or down arrows or press the 
Page Up or Page Down keys.

See all hidden text (text that does 
not fit on a single line) in the Edit 
view.

Click the All Hidden Text indicator.

See hidden text for an entry in 
the Edit view.

Click the Hidden Text indicator.

Switch to Notes view for a card 
from image view.

Click the Notes button.

Switch to image view of a card 
from the Notes view.

Click the Image button.

 

Copyright 
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Introducing CardScan

 

CardScan is an electronic address book which you can use 
with a scanner to read, store, and organize information from 
business cards

 

. You can use CardScan to:

• View, search, sort, and edit card information, and enter 
notes for each card.

• Transfer cards directly to contact managers like ACT!, 
ECCO, and Maximizer.

• Copy card information like names and addresses to word 
processing documents or other files.

• Export your address list for use with other software.
• Dial telephone numbers.
• Print address books and mailing labels.

How does CardScan work?
To process business cards, CardScan saves the scanned image 
of the card and uses its built-in Optical Character Recognition 
(OCR) software to translate the image to text. It then 
organizes the text into fields such as name, title, company, and 
phone number and saves this information as an address list 
that you can view, sort, and search using the QuickSearch 
feature. You can also edit individual cards, and print address 
lists and labels.

CardScan makes it easy for you to use the card information 
with other applications. It uses Dynamic Data Exchange 
(DDE – a Windows protocol for exchanging information) to 
allow you to use CardScan directly with many contact 
managers. CardScan also provides import/export facilities, 
and extended clipboard support to allow you to transfer card 
information to almost any application.

Working with other applications
CardScan provides the following capabilities for working 
with other applications. 

 

Note: CardScan is 
continually adding to its 
list of supported 
applications. Appendix B 
lists the programs 
supported in this version.

•

 

The CardScan Toolbox
Lets you scan and view cards directly from within many 
contact managers. 

• CardScan’s predefined import/export templates
Make it easy to exchange address list information with 
other supported applications.
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• CardScan’s Import and Export commands
Let you create your own templates for exchanging address 
list information with any application that can work with 
an ASCII text file.

• CardScan’s extended clipboard support
Lets you copy card information to the clipboard, and paste 
it into word processing documents or other files.

Learning more about CardScan 
After following the steps on page 3 to install CardScan, you 
can learn more about using it in the following ways.

Note: To find out how to 
get technical support, see 
your Quick Reference 
card.

• To get started right away:
Try the Quick Start Tutorial beginning on page 6 for a 
brief lesson on how to scan cards and how to work with 
the address list. 

• To see more about CardScan before you start:
Read the Overview that starts on page 8, then follow the 
steps on page 11 to start scanning cards. 

Note: If you received 
CardScan with a scanner, 
you also received a Quick 
Reference card for that 
scanner. Otherwise, you 
received a Scanner Setup 
booklet.

• To find out how to use CardScan with your scanner:
Read the Quick Reference card or your Scanner Setup 
booklet, then follow the steps on page 11.

• To see an on-line description of CardScan’s features:
Double-click the CardScan Tour icon in the CardScan 
program group.

• To use on-line Help:
Press F1, or choose Contents from the Help menu to see a 
list of Help topics.
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Installing CardScan

Follow the steps on this page to install CardScan, then read the 
Overview that starts on page 8, or go through the Quick Start 
Tutorial beginning on page 6 for an introduction to 
CardScan’s features.

Before you begin
Before you install CardScan, check to see that you have the 
required hardware and software, and that your scanner is 
properly installed.

Check system requirements
• An 80386 PC or higher
• Windows 3.1 or higher
• 8 megabytes of RAM
• 5 megabytes of free hard disk space

Note: To use CardScan’s 
Autodial feature, you need 
a Hayes-compatible 
modem.

• A Hayes-compatible modem, if you want to use 
CardScan’s Autodial feature

Set up your scanner
Before you install CardScan, your scanner must be connected 
to your computer. Read the CardScan Read Me file and the 
CardScan Scanner Setup booklet or your Quick Reference 
card for information about setting up and using your scanner 
with CardScan.

To install CardScan
Follow these steps to install CardScan.

1. Start Windows and insert CardScan Disk 1.

2. From the Program Manager, choose Run from the
File menu.

Note: If you are using the 
B drive, type b:setup.

3. Type a:setup and click OK. 

The setup program displays a welcome screen, then a 
registration screen.

4. Fill in the registration screen with your name and your 
company name, then click Continue.
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You see the Installation Options dialog box.

5. Select the options that apply to your configuration, then 
click Install.

Installation Options
This table lists the files that are installed with each option.

 

Select the options that 
apply to your scanner.

If you have a PaperPort 
scanner and this option 
is not on, exit Setup and 
check that the 
PaperPort software is 
properly installed and 
configured.

Option Installs these files

CardScan Program

CardScan program, libraries and 
supporting files. Includes everything 
needed to use CardScan with a TWAIN-
compliant scanner.

Note: If you want to install 
additional files later, you can 
re-run Setup.

CardScan Help
CardScan Help file. Turn off this option if 
you are an experienced CardScan user and 
wish to conserve disk space.

Dedicated Business 
Card Scanner

Files needed to use CardScan with a 
dedicated business card scanner. If you 
don’t have a card scanner, turn off this 
option.

Caere Omniscan 
Scanner

Files needed to use CardScan with the 
OmniScan hand-held scanner from Caere 
Corporation.
You must install the OmniScan hardware 
and software before you install CardScan.

Visioneer PaperPort 
Scanner

Files needed to use CardScan with the 
PaperPort scanner and software from 
Visioneer Communications Inc.
You must install and configure the 
PaperPort software before you install 
CardScan.
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The CardScan program group
A program group called CardScan is created with the 
CardScan application inside.

The CardScan Toolbox
The CardScan Toolbox is a mini-program that provides an 
easy way to use CardScan from within other programs, such 
as ACT!, PackRat, and Commence. You can use the Toolbox 
to scan cards directly into supported contact managers, and to 
display cards from within another program.

Starting CardScan
To start CardScan, double-click the CardScan icon. 

The first time you start CardScan, you see this CardScan 
window.

 

The Read Me file has 
the most up-to-date 
information about 
CardScan.

The CardScan Tour 
gives you a quick 
overview of 
CardScan’s features.

The CardScan 
program icon

The CardScan 
Help file

CardScan 
Toolbox

 

Look here for helpful 
information while you are 
using CardScan.

 

CardScan Tools
Scan
Start scanning cards.
New Card
Create a card by typing 
rather than by scanning.
Delete
Delete a card.
Dial
Dial a number on the 
card.
Copy to Clipboard
Copy card information to 
the clipboard for use in 
other software.
Help
Use CardScan’s Help.

The CardScan 
Toolbox icon
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Quick Start Tutorial

These two pages provide a brief introduction to the basics of 
scanning cards and creating a CardScan address list. You can 
start learning about CardScan here, then use the rest of the 
book to answer any questions you may have.

 

1. Get ready.

 

Collect the cards you 
want to scan. For this 
tutorial, start with
5 to 10 cards.

Make sure your scanner 
is connected to your 
computer, and that it is 
turned on.

Start CardScan.

2. Scan the cards.
Refer to the Scanner 
Setup booklet or Quick 
Reference card for 
detailed instructions on 
how to scan cards with 
your scanner. Follow 
these steps if you have a 
business card scanner.

Position the card in the 
scanner. If you’ve 
configured CardScan to 
detect cards 
automatically, CardScan 
begins scanning 
immediately. Otherwise, 
click the Scan icon. 

After the card has been 
scanned, you see a 
message prompting you 
to scan another card. 
Place the next card in the 
scanner. 

Repeat for each card. 

3. Process the cards.
When you have finished 
scanning cards, click OK 
or No to process the 
cards immediately.

 

Processing the cards
Depending on how many cards you scanned, it takes from 
a few seconds to a few minutes to process the cards.

To process cards, CardScan reads information from the 
card images and organizes it into fields such as name, 
title, company, and phone number. In addition, CardScan 
saves an image of the card. 

When CardScan has finished processing cards, you see 
the edit view of the first card you scanned.
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What next?
Now that you’ve started your address list, feel free to 
experiment with CardScan’s other powerful features 
like exporting and auto-dialing.

To change any of the 
information for a card, just 
type over the existing 
text. Seepage 14 for 
more information about 
editing cards.

 

4. Edit and verify a card.
Check the information on the 
card, and edit any text you 
want to change. 

Click the Verified box when 
you are satisfied that the 
information is correct.

You can defer verifying until 
you need to use the 
information, for example, to 
print.

5. Add notes to a card.
Click the Notes button to add 
optional information to a card. 

6. Repeat for each card.
Click the up and down 
arrows, or use the Page Up 
and Page Down keys to move 
to the next card.

7. View all the cards in the
address list.
Click All.

8. View or Edit the CardScan 
List.
The question marks to the left 
of the names indicate that 
these cards have not been 
verified. 

From the list view, double-
click an entry to view or edit 
card information.

9. Exit CardScan.
Choose Exit from the File 
menu. If CardScan prompts 
you to save your changes, 
type a name for the new 
address list file and click 
Save.

The next time you use 
CardScan, it will open this list.
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Overview 

To get familiar with CardScan’s features, spend a few minutes 
looking through the next few pages. Then, when you start 
scanning cards to create your own address list, you will have 
a good idea of how to get the most out of CardScan.

CardScan has two views: 

• The list view shows the name, company, and telephone 
number for all your cards. 

• The card view is a detailed view of all the information on 
each card.

The list view
The list view is the master list of cards in a CardScan database. 
As you scan cards, CardScan adds them to the master list. 
When you start CardScan, the list view is displayed. 

Viewing card details
To switch to the card view, in which you can view or edit a 
card, double-click the card you want to view.

 

Click a letter to narrow the 
list to card entries starting 
with that letter. Click All to 
view all the cards in the 
address list.

Searching
To search for any 
information from any card, 
click in the QuickSearch 
box, then start typing the 
text you want to search 
for. As you type, CardScan 
starts locating cards that 
match the search text.

Sorting
To sort the list by name or 
company, click the heading 
you want to sort by. Click 
the ? column heading to 
sort the cards by date, with 
any unverified cards listed 
first.
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The card view
The card view provides several ways to view card details.

 

To view all hidden 
text, click here.

Notes view
To add information for a card, click the Notes button and type 
any additional information.
Notes provide an easy way for you to add information for 
categorizing cards that you may want to search for as a group.
Click the Image button to return to the image view of the card.

Image view
When you scan a card, CardScan saves an image of the card.
Click the left mouse button to zoom in for a closer view of any 
part of the card.
Click the right mouse button to return to the normal image view.

CardScan records 
the date the card was 
created or last 
modified.

 

Smart zoom
When you click any text in 
the edit view, CardScan 
zooms in on that text on 
the card image.

Edit view
Click the right mouse 
button anywhere on the 
card summary to see the 
edit view. Use this view to 
edit the information on the 
card.

Summary view
This view displays the 
information from the card 
in a summary format. It 
also includes the date the 
card was created or last 
modified.

To page through the 
cards, click the up and 
down arrows.
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CardScan tools and shortcuts
The table below shows CardScan’s tools and shortcuts. 

To Do This

Tools Scan a card. Click the Scan icon
(or press CTRL-S).

Delete a selected card. Click the Delete icon 
(or press CTRL-Delete).

Dial a phone number. Click the Dial icon
(or press CTRL-D).

Create a new card by typing 
rather than scanning. 

Click the New Card icon
(or press CTRL-Insert).

Use CardScan’s Help. Click the Help icon
(or press F1).

Copy a card to the clipboard 
for use in another 
application.

Click the QuickCopy icon.

To Do This

Shortcuts Display the entire list. Click All.

Sort the list by name, 
company, or whether verified.

Click the column heading you 
want to sort by.

View cards starting with a 
certain letter.

Click a letter on the alphabet bar.

Find cards with specific text. Type the text in the QuickSearch 
box.

Page through the cards one 
at a time.

Click the up or down arrows or 
press the Page Up or Page Down 
keys.

See all hidden text (text that 
does not fit on a single line) 
in the edit view.

Click the All Hidden Text 
indicator.

See hidden text for an entry 
in the edit view.

Click the Hidden Text indicator.

Switch to notes view for a 
card from image view.

Click the Notes button
(or press CTRL-N).

Switch to image view of a 
card from notes view.

Click the Image button
(or press CTRL-I).
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Scanning Cards

Note: With CardScan you 
can scan cards one right 
after another. With many 
scanners, you can scan 
up to eight cards at a time 
using CardScan’s 
scanning template.

If you have spent a few minutes getting familiar with how 
CardScan works, you are now ready to start scanning in 
business cards to create your own address list.

CardScan operates with many different types of scanners. 
Follow the instructions for the type of scanner you are using.

To scan cards with a business card scanner
Follow these instructions if you are using a business card 
scanner connected to the parallel port, and the Detect Cards 
Automatically option in Scan Preferences is clicked on.

1. Make sure your scanner is installed and turned on.

2. Start CardScan.

3. Position the business card properly for your scanner.

If you’re not sure how to use your scanner or how to 
position a card, read your Quick Reference card.

4. CardScan automatically detects the card and starts 
scanning.

You can scan cards continuously, feeding them one after 
another into the scanner. As CardScan finishes scanning a 
card, you see a message similar to the following:

5. To scan another card, place the card in the scanner. 

6. Repeat for all the cards you want to scan.

7. When you have finished scanning cards, click OK to 
begin processing the cards you scanned immediately. 

Click Close to delay processing the cards until a later 
time.

 

Click Close to stop scanning 
cards and save the scanned 
image(s). You can process 
the cards later by choosing 
Process Cards from the Card 
menu.
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To scan cards with a Visioneer PaperPort scanner
Follow these instructions only if you are using CardScan with 
a PaperPort scanner.

1. Make sure your scanner is installed and plugged in.

2. Insert the business card face up into the scanner.

If you’re not sure how to use your scanner or how to 
position a card, read your Quick Reference card.

Note: Each business card 
must be scanned as a 
separate document.

3. The scanner will detect the card automatically, scan it, 
and display an image of the card in the PaperPort window. 

4. To scan another card, place the card in the scanner. 
Repeat for all the cards you want to scan.

5. Drag the card image(s) to the CardScan icon at the bottom 
of the PaperPort window or choose Send from the File 
menu. In the Send dialog box, choose the CardScan link 
and click OK. PaperPort sends the image(s) to CardScan 
and CardScan begins processing the cards immediately.

To scan cards with any other scanner
Follow these instructions to scan business cards with any 
scanner other than a business card scanner or a Visioneer 
PaperPort, or if the Detect Cards Automatically option in Scan 
Preferences is turned off.

1. Make sure your scanner is installed and turned on.

2. Start CardScan.

3. Position the business card properly for your scanner.

If you’re not sure how to use your scanner or how to 
position a card, read the CardScan Read Me file and the 
Quick Reference card or the section about your scanner in 
the Scanner Setup booklet.

4. Click the Scan icon or choose Scan from the Card menu 
(Ctrl-S). CardScan starts scanning the card. 

Note: For instructions 
specific to your scanner, 
refer to the Quick 
Reference card or the 
Scanner Setup booklet.

Depending on the scanner you are using, you can scan one 
or more cards at a time.

As CardScan finishes scanning a card, you see a message 
similar to the following:

5. To scan another card, place the card in the scanner and 
click Yes.
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6. Repeat for all the cards you want to scan.

7. When you have finished scanning cards, click No to begin 
processing the cards you scanned immediately.

Processing cards
Depending on how many cards you scanned, it takes from a 
few seconds to a few minutes to process the cards. When 
processing cards, CardScan reads information from the card 
images and organizes it into fields such as name, title, 
company, and phone number. In addition, CardScan saves an 
image of each card. 

You can stop processing at any time. Click Cancel to stop 
processing cards and save the scanned image(s) of cards that 
are not yet processed. You can process the cards later by 
choosing Process Cards from the Card menu.

After processing the cards, CardScan displays the edit view of 
the first card you scanned. You can edit and verify the cards 
right away, or you can do it later.

About optical character recognition
To process cards, CardScan uses Optical Character 
Recognition (OCR) software to read information from the 
cards and organize it into fields, such as name, title, company, 
and phone number. 

Because OCR technology is not perfect, it is not unusual to 
find several small errors on a card. Usually the errors occur in 
reading non-text information like logos and other graphics.

If you see a lot of errors for a card, try scanning it again. You 
may have positioned the card incorrectly in the scanner, or 
there may have been mechanical difficulties with the scanner 
on the first try.

 

As CardScan processes 
the cards, it shows:

Which card is being 
processed

How many cards 
remain to be processed

An image of the card 
being processed

Which step CardScan is 
currently executing
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Editing Cards

After processing cards, CardScan displays the edit view. You 
can use the edit view to change any information on the card.

Smart Zoom
Click any text in the edit 
view to zoom in on that 
text on the card image.

Changing text in the edit view
CardScan uses standard Windows editing commands. Below 
are some ways to change information:

Drag and drop editing
You can use drag and drop editing to move text.

1. Use the mouse to highlight the text you want to move. 

2. Hold the mouse button down while you drag the 
highlighted text to the new location, then release the 
mouse button.

 

Click here to see all 
hidden text for the card.

This symbol indicates 
hidden information. 
Click it to see the 
hidden information in 
that field.

Click the heading to 
select the whole 
entry.

Click here to change 
the phone number 
label.

To Do this

Insert text Place the cursor where you want to insert text, 
and type the text you want to add.

Replace text Select the information you want to replace, 
and type the new text over it. 

Copy/cut or 
paste text

Select text, and use the Windows Cut, Copy 
and Paste commands (Ctrl-X, Ctrl-C, or Ctrl-V).

Delete text Use the Delete or Backspace key, or the Clear 
command.

Undo an edit Use Undo to reverse the last editing task you 
performed (Ctrl-Z).

 

Note: 

 

As you work, 
CardScan automatically 
saves any changes you 
make.
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Changing a phone label
CardScan saves phone 
labels you type so that you 
can select them from this 
list.

1. Click the label to the left of the phone number.

2. Type the new label or click on the drop-down arrow and 
choose a label from the list that appears.

3. If you type in a new label, CardScan automatically adds it 
to the list for you to use again.

Changing text to mixed upper and lower case
Often, text on business cards appears in all uppercase letters. 
You can change the text so that the first letter of each word is 
uppercase. 

1. Select the text you want to change.

2. Choose Change Case from the Edit menu, or press 
Ctrl-A.

Getting a closer view of the card image
You can zoom in on part of the image to see the information 
more clearly. There are several ways to zoom in:

• Click the left mouse button when the magnifying glass 
cursor is over the card image.

• Double-click a word in the edit view to zoom in on that 
area in the image view.

• If your computer monitor is large enough, you can choose 
Big Picture from the View menu to see the whole card 
image in a larger window.

Verifying card information
Note: Click the Verified 
box when you have 
checked the information 
from the card.

When you have checked the card to make sure the information 
is correct, click the Verified checkbox to indicate that the card 
has been checked for accuracy. Cards that have not been 
verified are shown with a question mark in the list view. 

When a card is unverified, CardScan does the following to 
make it easy for you to check and correct card information:

 

To move the image, 
click the left mouse 
button until you can see 
the part of the card you 
want to view. 

When you move from one 
field to the next, CardScan 
automatically zooms in on 
the part of the image that 
text came from.
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• Automatically displays the edit view with all fields open 
and all text not hidden.

• Automatically zooms the image when you move from one 
field to the next. 

• Warns you when you try to dial, print, or export 
unverified card information.

Using Notes
CardScan provides the notes view as a free-form area for you 
to keep any additional information you want to include with a 
card. This is especially useful for categorizing your cards.

You can use the notes view to add a unique identifier to a card 
so that you can easily locate the card. For example, if your 
friend David is called Didi, you could find his card simply by 
typing didi in the QuickSearch box.

To add notes to a card
1. Click the Notes button from the image view.

You see the notes view.

2. Type the note.

3. Click the Image button to return to the image view.

Using notes to categorize card information
Hint: To quickly add the 
same note to several 
cards, type the note on 
the first card. Select the 
text and copy it to the 
clipboard with the Copy 
command. Paste the text 
into the notes view of the 
remaining cards.

Notes provide an easy way to categorize cards. If you add the 
same note to a group of cards, you can use CardScan’s 
QuickSearch feature to create a list of just those cards. 

For example, you could add the note, Trade show 
1/11/93 to indicate all cards you collected at a trade show, or 
Requested product information to indicate all cards for a 
mailing. To find all cards with that note, start typing the note 
text in the QuickSearch box. CardScan will narrow the list to 
just those cards with text that matches the search text. 

 

Click the Image button 
to return to the image 
view.

 

Searching Notes
You can use CardScan’s 
QuickSearch feature to 
find all cards with a 
specific note.
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Adding and Deleting Cards

In addition to the Scan command, CardScan provides the 
following options for working with cards in an address list.

• New Card
• Delete Card
• Delete Image
• Delete All Images 

Adding cards without scanning
Use this option to add data for a new card manually, rather 
than by scanning a card.

To type a card entry
1. Choose New from the Card menu, or click the New Card 

icon, or type Ctrl-Insert. 
You see a new, blank card.

2. Type the information for the new card.

Deleting cards
Note: You can also choose 
Delete while viewing a 
specific card to delete 
that card.

You can delete all information, including the card image, for 
any card in the CardScan database.

To delete cards
1. From the list view, select the card or cards you want to 

delete.

2. Choose Delete from the Card menu, or click the Delete 
icon, or type Ctrl-Delete.

3. Click OK.
CardScan deletes all card information as well as the image 
for the selected card(s).
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Deleting card images
Note: There is no way to 
recover a deleted card 
image except by scanning 
the card again.

The card images are saved in CardScan along with textual 
information. These images can be relatively large, and may 
take up more disk space than you want to use. Once you have 
scanned and verified a card, there is usually no need to keep 
the card image. By deleting the card images, you can save a 
substantial amount of disk space. 

You can delete selected images, or you can delete all images 
in your address list.

To delete the image for a card
1. Double-click the card in the list view to display the card 

image.

2. Choose Delete Image from the Card menu.

3. Click Yes to delete the card.

To delete all the images in an address list
1. Choose Delete All Images from the Card menu.

2. Click Yes to delete all the images in the current address 
list.
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Searching 

You can use CardScan’s QuickSearch feature to find any 
information on any card with just a few keystrokes.

To search for information
Shortcut: Press the Esc 
key to move the cursor to 
the QuickSearch box.

Click in the QuickSearch text box or press the Esc key, and 
start typing the text you want to locate. 

As you type, CardScan locates cards that include the search 
text and updates the list view.

For example, if you type la, CardScan finds all cards with 
words that contain those characters (Alan, Larsen

 

, 

 

Larry, 
Land, Kalan, and Kaplan

 

).

CardScan finds any cards with the search text, even if the text 
is not visible in the list view. For example, if a note includes 
the search text, CardScan will find the card with that note.

 

Hint: 

 

If you have unverified 
cards, some entries might 
contain errors. If you can’t 
locate a card by 
searching for text that 
should be on the card, try 
typing a slightly different 
set of characters, or 
sorting by unverified 
cards.

 

As you continue to 
type, CardScan 
narrows the 
selections further. 

CardScan narrows the 
list view to cards that 
contain a match to the 
search text. 
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Sorting

You can sort the entries displayed in the list view by last 
name, company, or whether the card is verified.

To sort the list by name or company
Click the heading you want to sort by or select By Name or 
By Company from the Sort menu. CardScan sorts the list in 
alphabetical order by the heading you chose.

The current sort option is shown with a check in the Sort 
menu.

To sort by unverified cards
To see all unverified cards, click the question mark, or choose 
By Verified from the Sort menu. CardScan moves the 
unverified cards to the top of the list and sorts all cards by date 
with the most recently edited cards first.

 

This list is sorted 
by company.

This list is sorted by name.
Notice that, although 
names are sorted by last 
name, the first name 
always appears first.

The heading for the 
currently sorted column 
is underlined.

 

Click the ? column 
heading to put all 
unverified cards at the top 
of the list, sorted by date.
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Managing Address Lists

You can use CardScan’s file management commands to create 
and work with several different address lists. For example, 
you may want one list for personal use and another for 
business use, or you may want to have different lists for 
different products or services. You can also use the clipboard 
to perform many tasks like duplicating cards, and merging or 
splitting CardScan files.

Note: When you exit after 
creating a new list, 
CardScan prompts you for 
a file name. Afterwards, 
CardScan saves your work 
automatically. 

Saving your address list
If you are working with a new CardScan address list, you will 
need to give it a name when you exit CardScan.

1. After you have finished working with a list, choose Exit 
from the File menu.

If you are working on a new CardScan list, you see this 
message when you exit CardScan.

2. Click Save, and type a name for the list file. Include the 
suffix .cdb.

3. Click OK. 

Creating a new address list
You may want to have several CardScan address lists. For 
example, you may want to keep the cards from a specific 
mailing separate from other cards. 

1. Choose New from the File menu.

CardScan opens a new empty address list called 
“Untitled.”

2. Scan and process cards for this new address list. When 
you quit CardScan, a message asks if you want to save 
changes. 

3. Click Save.

4. Type a name for the list, and click OK. 

CardScan saves the list as a database with the suffix .cdb.

 

CardScan saves the 
address list as a card 
database with the suffix 
.cdb.
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Opening a different address list
CardScan always opens with the last address list you used. 
However, if you have more than one address list, you can 
open a different one.

1. Choose Open from the File menu. 

2. Choose the address list you want to use

3. Click OK.

CardScan lists the last four address lists you used at the 
bottom of the File menu so that you can easily switch among 
them as you work.

Saving an address list with a new name
Use the Save As command to save an address list with a new 
name, for example, to use an existing list as a basis for a new 
address list.

1. Select Save As from the File menu. 

2. Type the new name for your list. Include the suffix .cdb.

3. Click OK. CardScan saves the address list with the new 
file name.

Merging two address lists
1. In the list view, select the cards you want to transfer to 

another CardScan list.

2. Click the QuickCopy button to copy the selected cards to 
the clipboard.

3. Open the second address list, and select Paste from the 
Edit menu to paste cards into the new list.
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Duplicating a card
Use these steps to create a duplicate card within CardScan.

1. Select the card you want to duplicate.

2. Click the QuickCopy button.

3. From either the list view or summary view, select Paste 
from the Edit menu to insert a copy of the card.

Splitting a CardScan address list
1. In the list view, select the cards you want to move to 

another CardScan file.

2. Click the QuickCopy button.

3. Select New from the File menu to start a new file.

4. Select Paste from the Edit menu to insert the cards. 

5. Use the Save As command to save the file with a new 
name.

Finding duplicate cards
Do this to locate duplicate cards in your CardScan address 
list. 

• Select Find Duplicates from the Card menu. 
CardScan searches its database and lists all cards 
containing duplicate names. 
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Transferring Cards to a Contact 
Manager

Note: For the most up-to-
date list of supported 
contact managers, see the 
CardScan Read Me file or 
the CardScan on-line Help.

If you use one of CardScan’s supported contact managers, the 
easiest way to copy information from CardScan is to use the 
Transfer command. Supported applications are listed at the 
end of this chapter.

To transfer card information
1. Start the contact manager and open the file or database to 

which you want to transfer the cards.

2. If you want to transfer specific cards, highlight the cards 
in CardScan’s list view. 

Shortcut: CardScan displays the Transfer icon for the 
contact manager in the upper-right corner of the CardScan 
window. Click the Transfer icon to transfer the 
highlighted card(s). 

3. Choose Transfer from the File menu. 

You see the Transfer dialog box.

4. Choose what you want to transfer (all cards in the 
database, all cards displayed in the list view, or selected 
cards) and the application you want to transfer them to.

5. Click OK.

Choose:
All cards to transfer the 
entire database.
All cards in list to 
transfer just the cards 
currently showing in the 
list view.
Selected cards to 
transfer just the cards 
currently highlighted in 
the list view. 
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Using the CardScan Toolbox
Note: For the most up-to-
date list of supported 
contact managers, see the 
CardScan Read Me file or 
CardScan on-line Help.

CardScan’s Toolbox makes it easy to use your address lists 
and card information in supported contact management 
programs such as ACT!, Commence, or PackRat. (See the 
following page for a list of supported contact managers.) 
With the Toolbox you can:
• Transfer address list information quickly and easily 

between CardScan and supported contact managers.
• Start scanning cards directly from a contact manager.
• View cards from within those applications. 

The CardScan Toolbox menu options
Using the drop-down menu, you can set the CardScan 
Toolbox to appear in two different ways:

• Always on Top keeps the CardScan Toolbox window on 
top of all other Windows programs.

• Run at Startup starts the CardScan Toolbox 
automatically each time you start Windows.

To scan cards from within a contact manager
 1. Position a card in your scanner.

2. Click the Scan icon in the CardScan Toolbox. 

The CardScan Toolbox starts CardScan, and begins the 
scan. As CardScan finishes scanning the card, you see a 
message similar to the following:

3. To scan another card, place the card in the scanner and 
click Yes. When you are done scanning cards, click No. 
CardScan begins processing the cards immediately.

Note: If one of the 
supported contact 
managers is running, 
CardScan displays the 
Transfer icon for that 
application in the upper- 
right corner of the 
CardScan window.

4. Check the first card to make sure the information is 
correct, then click the Verified checkbox.

5. Click the Transfer icon to send the card information to 
the selected application.

6. Repeat for each card you scanned.

7. After the last card is transferred, CardScan displays the 
cards in the list view.

 

Click here to display 
the Toolbox menu.
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To view cards from within a contact manager
 1. In the other application, select the contact whose card you 

want to view.

2. Click the View icon in the CardScan Toolbox.

CardScan starts, and searches the address list for the 
selected contact name. If CardScan finds one matching 
card, it displays the card in the card summary view. If it 
finds more than one matching card, it displays those cards 
in the list view. If CardScan finds no matching cards, it 
beeps once and displays all the cards in the list view.

Supported contact managers
Note: Check the CardScan 
Read Me file or CardScan 
on-line Help for the most 
up-to-date information 
about supported 
applications.

The contact managers supported by CardScan are listed 
below. You can transfer CardScan data directly to these 
applications without creating an export file.

Product To view cards

1st ACT! Display the contact in the contact screen.

ACT! Display the contact in the contact screen.

Advantage You cannot view a card from Advantage.

Commence Highlight the contact in the Address Book 
window.

Crossties Display the contact in the contact screen.

ECCO Select the contact in the Phonebook view form.

GoldMine Display the contact in the contact screen.

Maximizer Highlight the contact in the clients window.

METZ Phones Display the contact in the contact screen.

On Schedule Display the contact in the contact screen.

PackRat You cannot view a card using PackRat.

Time & Chaos You cannot view a card using Time & Chaos.
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Copying to Other Applications

CardScan makes it easy for you to quickly copy card 
information to the clipboard and paste it into a letter, fax, or 
other document.

To use the clipboard to copy card information
1. Select the card(s) you want to copy, and click the 

QuickCopy icon. By default, CardScan copies the Name, 
Title, Company and Address fields to the clipboard.

2. Open the application you want to copy the card to.
Note: Choose Copy Setup 
from the Edit menu to 
change which fields are 
copied to the clipboard.

3. Use the Paste command in the other application to insert 
the information.

Changing the setup for copying to the clipboard
When you copy to the clipboard, by default CardScan copies 
the Name, Title, Company and Address fields. However, you 
can change the information that CardScan copies. For 
example, you could copy the name, company and fax number 
to make a fax cover page.

1. Choose Copy Setup from the Edit menu.

2. Choose the fields you want to copy.

3. Click OK to save the setup.

To assign a name to this 
setup so that you can use 
it in the future, choose 
Save Setup As and type a 
name for the setup.
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To use the clipboard to transfer card images
1. Select the card whose image you want to transfer.

2. Click the QuickCopy icon.

3. Open the application you want to copy the image to.
Note: If you choose more 
than one card, CardScan 
does not put the images 
on the clipboard.

4. Use that application’s Paste or Paste Special command to 
insert the image.
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Printing

CardScan lets you print information from cards in a number of 
formats, including address books, telephone books, and 
address labels. You can print all the cards or a selection of 
cards. When you print, you need to specify:

Note: Only cards currently 
showing in the list view 
are printed, and they are 
printed in the order listed.

• Format – which information (name, address, and phone 
number, for example) from the card is printed. 

• Page layout – the kind of paper you will be using.

 

Address book

Envelope

Phone book

Rolodex cards
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Selecting a format and page layout
CardScan comes with several layouts for printing your cards. 
It also provides an easy-to-use page layout tool that you can 
use to create your own layouts. Before printing, use Page 
Setup to choose the format and page layout you want to use. 

1. Choose Page Setup from the File menu.

2. Choose one of the formats from the menu in the Page 
Setup dialog box. For example, choose Phone book to 
print a listing of names and telephone numbers.

3. Choose one of the page layouts, or create a new one.

4. Click OK. When you print, CardScan uses the format and 
layout you selected. 

Previewing a page before you print 
Use Preview to see how a page will look before printing it.

1. Choose Print Setup from the File menu to choose the 
printer you want to use.

2. Choose Preview from the File menu to check the 
appearance of the page.

3. If you are satisfied with the appearance of the page, click 
the Print button to print.

 

Use these buttons 
to create, modify, 
or delete your own 
page layouts.

CardScan formats 
are listed here.
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4. If you are not satisfied with the way the page looks, use 
Page Setup to adjust the page design, then preview the 
page again. 

Printing card information
1. Choose Print from the File menu.

You see a standard Windows print dialog box. You 
probably won’t need to change anything here.

2. Click OK to start printing. CardScan prints the cards 
shown in the list view, using the format and page layout 
selected in the Page Setup dialog box.

Printing a single card
CardScan prints all cards in the list view; to print a single 
card, you must display just that card in the list view.

1. Enter enough text into the QuickSearch box to uniquely 
identify the card. For example, type the person’s name. 
The list view should consist of a single card.

2. Choose Print from the File menu.

 

Click the Next or Previous 
buttons to look through 
all the pages.

Click 

 

Close to exit 
Preview mode.
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Creating a new page layout
Hint: Before you create a 
new page layout, browse 
through the pre-defined 
CardScan layouts. It might 
be easier to modify an 
existing format than to 
create a new one.

Although CardScan comes with a number of layouts, you may 
want to create additional layouts or adjust existing ones.

To create a new layout
1. Choose Page Setup from the File menu. You see the

Page Setup dialog box.

2. Click New to create a new layout, or Copy to start with an 
existing layout. 

You see the Page Layout dialog box.

3. Type a name for the new layout.

4. Specify the page size, margins, number of columns and 
rows, and the space between columns. Your changes are 
previewed in the diagram on the left.

5. Click Font to select a font to use with the new layout.

6. Click Test to see quickly how information will be printed.

7. Click OK when you are satisfied with the new layout.

Click here to copy an 
existing layout that 
you can modify to 
suit your needs.

To remove a layout, 
click 

 

Remove.

Use Page Layout to 
specify page size, 
margins, number of 
columns, and space 
between columns.

As you adjust the layout, 
the page is shown in the 
preview.

You can change the 
units of measurement 
and the page 
orientation here.
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Dialing

If you have a modem connected to your PC, you can use 
CardScan to dial telephone numbers.

Using Autodial 
Shortcut: In the summary 
view, you see a telephone 
pointer when the cursor is 
over a telephone number. 
Click the left mouse 
button to dial the number.

Before you start to use CardScan’s autodialer, choose 
Preferences from the Edit menu, and set up your Dial 
preferences. 

1. In any view, click the Dial icon, or choose Dial from the 
Card menu.

You see the CardScan Autodialer dialog box.

Note: Type commas 
anywhere in the number to 
insert pauses.

2. Choose the correct number from the list of numbers, or 
type the number you want to dial.

3. Enter the local area code so that CardScan skips the area 
code for local calls.

4. If you need to dial a prefix (for example, 9) to get an 
outside line, click the Outside line box, and type the 
prefix. 

5. Click Dial to make the call. The Dial button changes to 
Hangup.

6. When the other party answers the phone, lift your handset, 
then click Hangup to disconnect the modem.

If the number you want 
to dial is not listed here, 
choose the number you 
want from the list 
below, or type the 
number.

Type the local area code 
here so that CardScan 
skips it if you are making 
a local call.

In the Outside line box, 
enter the number you 
need to dial to access an 
outside line.

If you are using a calling 
card to make the call, 
click here, and choose 
the calling card you want 
to use.
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Exporting CardScan Data

Note: If you want to use 
CardScan data with one of 
the supported contact 
managers, it is easier and 
more accurate to use the 
Transfer command.

You can export a CardScan address list for use in other 
applications that can import text files. CardScan provides 
export templates for Lotus Organizer, Sidekick, and many 
other contact managers.

You can also create your own export template for use with any 
application that can import a comma- or tab-delimited text 
file. Most applications, including word processors, 
spreadsheets, and database programs, can import text files.

Appendix B provides a list of applications for which 
CardScan provides export templates. For the most up-to-date 
list, see the Read Me file installed with CardScan.

Exporting to another application
Note: If there is no export 
template listed for your 
application, follow the 
steps on the following 
page to create a template 
for that application.

Use these steps to export card information to an application 
for which an export template exists.

1. Open the CardScan list you want to export. If you want to 
export only a few cards, select them in the list view.

2. Choose Export from the File menu. 

You see the Export dialog box.

3. Choose what you want to export (all cards in the database, 
all cards displayed in the list view, or selected cards) and 
the application you want to export them to.

4. Type a name for the text file. 

5. Choose the template you want to use, and click Export.
CardScan writes the data to the text file.

 

Choose:
All cards to export the 
entire database.
All cards in list to export 
just the cards currently 
showing in the list view.
Selected cards to export 
just cards currently 
highlighted in the list view. Use these 

buttons to 
create, modify, 
or delete your 
own export 
templates.

Export templates are 
listed here. CardScan 
includes templates for 
over thirty applications.
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6. Open the other application and follow the instructions in 
its documentation to import the text file.

Creating a new export template
Note: Appendix B lists 
applications for which 
CardScan includes export 
templates.

If CardScan does not include a template for your application, 
you can easily create a text file that formats the information to 
suit your application’s needs.

CardScan allows you to choose the data to put in each field 
and how to order the fields in the export file. For example, one 
application might require the First Name field to follow the 
Last Name field while a different application might require 
the reverse. You can also select whether the text is delimited 
by tabs or by commas, whichever your application requires.

1. Choose Export from the File menu.

2. From the Export dialog box, choose New, or choose Copy 
to use an existing template as the basis for your new one.

You see the Export Layout dialog box.

3. Type a name for the new template, and indicate how to 
delimit the fields (with tabs or commas). 

Note: Read the 
documentation for the 
application into which you 
are planning to import the 
file to see whether to use 
tabs or commas as the 
field delimiter.

4. In the CardScan fields list, click the fields you want to 
include, and click the Add button to add them to the 
Export fields list.

5. If you want to include a header record that identifies each 
column, click the Include header record option. 

Some CardScan fields, for example, Title, Address, or 
Notes, can contain several lines of text. The lines are 
separated in CardScan by line breaks. Some applications 
can’t handle fields with line breaks. Click Remove line 
breaks to replace line breaks with spaces and put all the 
information on one line.

Type a name for the layout.

Click the fields you want 
to include and click Add.

Use the 
arrows to 
change the 
order of the 
fields.

Click here to include a 
header record with field 
names in the export file. 

Specify whether to 
separate fields by tabs or 
commas.

Click here 
to remove 
line breaks 
in the 
middle of 
the fields.
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To edit an existing export layout
1. Choose Export from the File menu.

2. From the Export dialog box, choose the layout to edit.

3. Click Edit.
You see the Export Layout dialog box.

4. Make the changes you want and click OK.

CardScan saves the layout with your changes.

To copy an export layout
With the Copy option you can use an existing layout as the 
basis for your new one.

1. Choose Export from the File menu.

2. From the Export dialog box, select the layout you want to 
copy.

3. Click Copy.

4. Type a new name for the layout.

5. Make the changes to the layout, and click OK.

CardScan saves the new layout with your changes.

To remove an export layout
Note: You can delete any 
of the export layouts, 
including the ones that 
came with CardScan.

1. Choose Export from the File menu.

2. From the Export dialog box, choose the layout to delete.

3. Click Remove. 

Select the CardScan fields 
you want to export, and 
click Add.

Select the 
Export 
fields you 
want to 
remove, 
and click 

 

Remove.

Use the 
arrows to 
change
the order of 
the fields.
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Mail Merging with CardScan

Mail merging allows you to create a single document (like a 
form letter) and combine it with CardScan information (for 
example, name, company name, and address) to create many 
customized copies of the document. You can use your 
CardScan address list to perform a mail merge with any word 
processor that imports ASCII text files. 

The following sections contain step-by-step instructions for 
mail merging to a form letter with Word for Windows and 
WordPerfect for Windows.

To mail merge with Word for Windows
Note: You can change 
which fields are exported 
by editing the Microsoft 
Word export template.

1. Follow the instructions on page 34 for exporting 
CardScan data to another application. You can choose to 
export all cards in the database, all cards in the list view or 
selected cards.

Select the Microsoft Word export template.

Save the export file using the name mailmerg.txt.

2. Start Microsoft Word.

Open the file you want to use as the main document (the 
form letter), or create a new document.

3. From the Tools menu, select Mail Merge. You see the 
Mail Merge Helper dialog box.

4. From the Create drop-down menu, select Form Letters.

Click Active Window.
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5. From the Get Data drop-down menu, select Open Data 
Source.

Select Text Files (*.txt) from the Locate Files of Type 
drop-down menu.

Locate the file you exported (mailmerg.txt). Select the file 
and click OK.

6. You see a message explaining that there are no merge 
fields in your document. Click Edit Main Document.

Note: You can enter 
spaces, commas, and 
carriage returns between 
merge fields as needed.

7. Click where you want a merge field (data from CardScan) 
to appear in your Word document.

8. Click Insert Merge Field on the Mail Merge toolbar.

Select the field you want to insert.

The field name appears inside double brackets (for 
example, <<Full_Name>>) at the insertion point. When 
you print your merged document, in each copy the field 
name is replaced with CardScan data in that field (in the 
above example, the actual full names).

9. Repeat steps 7 and 8 for each merge field you want to 
insert. A sample form letter appears below.

 

Denali Associates
14410 Couloir Ave., Snowdon, AK 63457

October 23, 1995

<<Full_Name>>
<<Company>>
<<Address>>

Dear <<First_Name>>,

It has come to our attention that at least one pair of Denali Extreme 
crampons manufactured for the 1995 season has contained a slight defect 
in craftsmanship. To insure your safety and maintain the quality of our 
products, Denali Associates is recalling all Extremes purchased this 
year. Please return your crampons to the above address; a replacement 
pair will be sent within two weeks.

Sincerely,

Kevin Brown
President



39

10. Click the Mail Merge button on the toolbar, or select 
Mail Merge from the Tools menu and click Merge.

You can choose to print the merged documents, or save 
them as a new file.

To mail merge with WordPerfect for Windows
Note: You can change 
which fields are exported 
by editing the WordPerfect 
export template.

1. Follow the instructions on page 34 for exporting 
CardScan data to another application. You can choose to 
export all cards in the database, all cards in the list view, 
or selected cards.

Select the WordPerfect export template.

Save the export file using the name mailmerg.txt.

2. Start WordPerfect.

You will first specify the data file to use, and then create 
the main document (the form letter).

3. From the Tools menu, select Merge. You see the Merge 
dialog box.

4. Click Form. You see the Create Merge File dialog box.

5. Click New Document Window. You see the following.

6. Supply the path to the export file (mailmerg.txt).

Click OK. The Merge toolbar appears at the top of your 
screen.

7. On the Merge toolbar, click Go to Data. You see the 
following.

Click here to specify 
the data file to use for 
your mail merge.
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8. Select ANSI Delimited Text (Windows). 
Click OK. Your data is converted, and you see a list of 
fields and their contents for each record you exported.

9. On the Merge toolbar, click Go to Form.

Compose your document, or cut and paste the contents of 
an existing document into the blank form.

Be sure to leave space for the CardScan information you 
want to insert.

10. Click where you want a merge field (data from CardScan) 
to appear in your WordPerfect document.

Note: You can enter 
spaces, commas and 
carriage returns between 
merge fields as needed.

11. On the Merge toolbar, click Insert Field. You see the 
Insert Field Name or Number dialog box, listing the fields 
you exported from CardScan.

The following table lists the order in which fields are 
exported by CardScan’s WordPerfect template.

12. Select the field to insert, and click Insert.
The field number appears at the insertion point (for 
example, FIELD(1) to indicate the Full Name field). 
When you print your merged document, in each copy the 
field number is replaced with the CardScan data in that 
field (in the above example, the actual full names).

WordPerfect Field # CardScan Field Name

FIELD(1) Full Name

FIELD(2) Title

FIELD(3) Company

FIELD(4) Address Line 1

FIELD(5) Address Line 2

FIELD(6) Address Line 3

FIELD(7) City

FIELD(8) State

FIELD(9) Zip

FIELD(10) First Name

FIELD(11) Last Name
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13. Repeat steps 10 through 12 for each field you want to 
insert. Click Close when you are finished inserting fields.

A sample form letter appears below.

14. Click Merge on the Merge toolbar. You see the Merge 
dialog box.

15. Click Merge.

You can choose to print the merged documents, or save 
them as new files.

Click OK.

 

Denali Associates
14410 Couloir Ave., Snowdon, AK 63457

October 23, 1995

FIELD(1)
FIELD(4)
FIELD(5)
FIELD(6)
FIELD(7), FIELD(8), FIELD(9)

Dear FIELD(10),

It has come to our attention that at least one pair of Denali Extreme 
crampons manufactured for the 1995 season has contained a slight defect 
in craftsmanship. To insure your safety and maintain the quality of our 
products, Denali Associates is recalling all Extremes purchased this 
year. Please return your crampons to the above address; a replacement 
pair will be sent within two weeks.

Sincerely,

Kevin Brown
President
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Importing Address Lists

If you have names and addresses in another application, you 
can import them into CardScan. You can import any list that 
can be saved as a text file with the fields delimited by tabs or 
commas.

CardScan fields
Each field (category of information, for example, first name, 
last name, address, company) can be imported to a 
corresponding field in CardScan. These fields are listed 
below.

To give you maximum flexibility, some field information 
overlaps. For example, if you include the Full Name field you 
should not include the First Name and Last Name fields. 

To import a file from another application
1. From the other application, save the file as a text file 

delimited by tabs or commas.

2. Start CardScan, and choose Import from the File menu. 

You see the Import File dialog box.

3. Choose the file you saved in step 1, and click OK. 

CardScan Fields Full Name
First Name
Last Name
Title
Company
Address
Street Address
Address Line 1

Address Line 2
Address Line 3
City
State
Zip Code
Phone
Fax

Phone 1
Phone 2
Phone 3
Phone 4
Phone 5
Phone 6
Notes
Other

 

Choose the file you 
saved in step 1.
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After a brief pause, you see the Import dialog box.

The Import dialog box has a column for each field in the 
original file.

4. Use the menus at the top of each column to assign field 
names to the columns you want to include. 

To omit a field, choose [Ignore].
To include a column that doesn’t have a corresponding 
CardScan field name, choose Notes or Other.

5. Initially all the records in the list are selected. If you don’t 
want to import all the records, select just those you want 
to import. Use Shift-click or Ctrl-click to select multiple 
records.

6. Click Import when you are ready to import the file.

To create a new import template
You can save a template for information you import 
frequently.

1. In the Import dialog box, click the Save Import As 
button.

2. Type a name for the new template.

3. Click OK to save the template.

 

CardScan displays a 
column for each field from 
the original file.

Use the scroll bars to 
see additional fields.

Choose the import template 
you want to use, if any.

Use the menus to assign 
names to the fields.

If the columns don’t look right, 
try changing the delimiter.

 

Click here to create a 
new import template.
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CardScan Preferences

You can use preferences to customize CardScan for your 
needs. CardScan includes the following preferences:

• General
• Scan
• Dial

Setting preferences
You can set preferences or change them at any time.

1. Choose Preferences from the Edit menu.

2. Click the icon for the type of preferences you want to set.

General preferences
Use General preferences to determine which card views are 
displayed by default.

1. In the Preferences dialog box, click the General icon.

 

Edit Displays the edit view by default.
SummaryDisplays the summary view by default.
Last usedDisplays the last view used.
Notes Displays the notes view by default.
Image Displays the image view by default.
Last usedDisplays the last view used.

Choose the option for the 
default card view.
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2. Choose the options for the default view and click OK.

3. Select Use 3D Controls to display CardScan screens 
using the three-dimensional look common to many 
Windows applications.

Scan preferences
1. In the Preferences dialog box, click the Scan icon.

You see the Scan Preferences dialog box.

2. Choose the scanner you want to use. Specify scanner 
settings if necessary.

3. Click OK.

This region displays 
options specific to the 
selected scanner. See 
the Scanner Setup 
booklet or your Quick 
Reference card for more 
information.

If you have more than 
one scanner, choose 
the one you want to use.
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Dial preferences
1. Click the Dial icon.

You see the Dial Preferences dialog box.

2. Specify whether to use Tone dial or Pulse dial, and the 
port your modem is attached to.

3. If you want to use a calling card for automatic dialing, 
click New to save the calling card name, access code, and 
your account number.

4. Click OK.
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Appendix A - Menu Options

File Menu New
Create a new CardScan address list.
Open
Open an existing CardScan address list.
Save As
Save the current address list with a new name.
Import 
Import names and addresses from another application.
Export
Export CardScan data to another application.
Transfer
Send CardScan data directly to a contact manager, such 
as ACT! or Commence.
Preview
View the current print selection.
Print
Print the CardScan address list.
Page Setup
Select or define a layout to use for printing.
Print Setup
Specify the printer to use.
Exit
Close CardScan.
1. [CardScan database name]
2. [CardScan database name]
    Address lists are shown here for quick selection.

Edit Menu Undo
Cancel the last editing change.
Cut
Delete selected text and place it in the clipboard.
Copy
Copy selected text to the clipboard.
Copy Setup
Select which information to copy to the clipboard.
Paste
Insert the contents of the clipboard.
Clear
Delete selected text.
Change Case
Capitalize the first letter of each word in the selected text.
Preferences
Change CardScan’s setup to suit your needs.
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Sort Menu By Name
Sort the list alphabetically by last name.
By Company
Sort the list alphabetically by company name.
By Verified
Sort the list by date with the unverified cards first.

Card Menu Scan
Start scanning a card.
Process Cards
Read information into CardScan from scanned cards that 
have not yet been processed.
New
Insert a blank card.
Delete
Delete the selected card(s).
Dial
Dial the number on the currently selected card.
Delete Image
Discard the image for the selected card(s).
Delete All Images
Discard the images for all cards.
Find Duplicates
Find duplicate cards.

View Menu List
Show the list view.
Edit
Show the edit view for the selected card.
Summary
Show the summary view for the selected card.
Image
Show the image view for the selected card.
Notes
Show the notes view for the selected card.
Next
Display the next card in the list.
Previous
Display the previous card in the list.
Big Picture
Display the card image in a separate window that you can 
resize.
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Help Menu Contents
Show the Help table of contents.
Search for Help On...
Display Help for a topic you specify.
How to use Help
Display instructions for using CardScan Help.
Register
Register your copy of the CardScan software.
About CardScan
Display information about CardScan.
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Appendix B
Export/Import Templates

This table lists the applications for which CardScan supplies 
templates for exporting and importing.

Product Name Product Name

1st ACT! GoldMine

ACT! Hot Line

Address Manager Info Select

Advantage Instant Recall

Ami Pro IntelliLink

AnyTime Lotus Organizer

Ascend Maximizer

BizCard Reader METZ Phones

CardGrabber Microsoft Word

Commence On Schedule

Crossties PackRat

CypherScan Sharkware

Day-Timer Organizer SideKick

Delrina Daily Planner Time & Chaos

Desktop Set Time Planner Deluxe

Dynodex TouchBase

ECCO WinFax Pro

Expresso WordPerfect

Generic ASCII YourWay
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A
adding

cards without scanning 17
notes 9

additional information 9, 16
All button 8, 10
alphabet bar 10
Always on Top option 25
ANSI delimited text 40
ASCII text 37
Autodial 3, 33, 45
automatic saves 14

B
basics of scanning 6
batch scanning 7
Big Picture 15
business card scanner 11
By Company command 47
By Name command 48
By Verified command 48

C
Caere Omniscan scanner 4
calling card 33, 45
card details 9
card image 9, 18
Card menu 48
card view 8
CardScan

address list 6
export fields 40
Help 2, 4
import fields 42
program 4
program group 5
Scanner Setup booklet 3, 12
Toolbox 2, 5, 25
Tools 5, 10
Tour 2

categorizing cards 9, 16
.cdb extension 22, 23
Change Case command 47
changing case 15
changing text 14
checking cards 15

Clear command 47
clipboard 10, 47
closer view 9
column heading 10
columns, print 32
company, sorting by 8
contact managers 1, 25, 26
Contents, Help 49
Copy command 47
copying 5

card images 27, 28
card information 27
export layouts 36
page layouts 32
text 10, 14

creating
new card by typing 10
new export format 35
new list 21
new print layout 32

Cut command 47
cutting text 14

D
database 47
date created 9
date modified 9
default card view 44
deferring editing cards 7
Delete command 48
Delete Image command 48
deleting 5, 10

all card images 17, 18
cards 17
card image 17, 18
text 14

Dial command 47
Dial preferences 33, 44, 45
Dialing 3, 5, 20

an outside line 33
with a calling card 33, 45

disk space 18
drag and drop editing 14
duplicate cards, finding 23
duplicating a card 22

Index
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E
Edit command 48
Edit menu 47
edit view 9, 14
editing

card information 7, 14
export layout 36
phone label 15

entire list 10
errors, OCR 13, 19
Exit command 47
exiting 21
Export command 47
export fields 35
export/import templates 50

new 35
exporting 34

address list 1
all cards 24, 34

F
features 8
fields 6, 13, 43
file management 21
File menu 47
finding

card information 19
cards 8
duplicate cards 23

free-form searching 1, 19

G
General preferences 44

H
Hayes-compatible modem 3
header record, including 35
Help 2, 5

how to use 49
Help menu 49
hidden information 10, 14

I
image 6, 9, 10, 13, 16
image view 9
Import command 47
import/export templates 2
import format 43

importing 25, 42, 43
including header record 35
inserting a pause 33
inserting text 14
installing CardScan 3

L
List command 48
local calls, dialing 33
locating cards 8, 16
Lotus Organizer 34

M
magnified view 9
mail merging 37

with Word for Windows 37
with WordPerfect for Windows 39

margins 32
master list 8
menu options 25, 47
merging two address lists 23
modem 3, 33, 45
multiple address lists 22
multiple scanners 45

N
name, sorting by 8
naming a list 21
narrowing the List view 8, 16, 19
New command 47, 48
new

card 5, 10, 17
export template 35
import template 43
page layout 32

Next command 47
notes 7, 9, 10, 16
Notes command 47
notes view 9, 16

O
on-line Help 2, 5
Open command 47
opening an address list 22
optical character recognition 1, 13
other applications, importing from 42
outside line, dialing 33
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P
page layout 32
page layout tool 30
page setup 30
Page Setup command 47
PaperPort scanner 12
Paste command 47
pasting

cards 27
card images 28
text 14

phone label, changing 15
positioning a card 11, 12
Preferences 33, 44
Preview command 47
previewing 30
Previous command 48
Print command 47
print

format 30
layout 30
preview 30

Print Setup command 47
printing 29, 30

a single card 31
card information 31
sample output 29

Process Cards command 48
processing cards 6, 17, 21

Q
question mark 7, 15
Quick Reference card 3
QuickCopy icon 27
QuickSearch box 1, 19

R
release notes 3, 11, 12
removing an export layout 36
replacing text 14
Run at Startup option 25

S
sample mail merge letter 38, 41
saving 7, 21, 22
Save As command 46

Scan command 48
Scan preferences 44, 45
Scanner Setup booklet 3, 12
scanning 5, 6, 11, 18

from a contact manager 25
with a business card scanner 11
with other scanners 12
with Visioneer PaperPort 12

Search box 8, 10, 19
searching 8, 16, 19

for Help 49
for notes 9, 19
for text 19

setting preferences 44
shaded text 2
shortcuts 10
Smart Zoom 9
Sort menu 48
sorting the list 8, 10, 29

by company 20
by name 20
by unverified cards 20

splitting a CardScan address list 22
starting CardScan 5
suffix (.cdb) 23
Summary command 48
summary view 9
switching to card view 8
system requirements 3

T
technical support 2
telephone number 33
templates, Import/Export 50
text file 34
text file, importing 42
Toolbox 2, 5, 25
tools 5, 10
Transfer command 47
transferring cards 24, 25
translating card images 1
Tutorial 6
typing, creating a card by 10

U
Undo command 47
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undoing an edit 14
untitled file 21
unverified cards, sorting by 20
up and down arrows 9

V
verifying card information 7, 15
View menu 48
viewing

all cards 8
cards from a contact manager 25
cards starting with a certain letter 10

views 8
Visioneer PaperPort scanner 4, 12

W
Windows editing commands 14
Word for Windows 37
WordPerfect for Windows 39

Z
zooming in 9, 14



 

If you like CardScan SE...
you’ll love the CardScan full version!

 

The full version of CardScan offers additional features that further enhance your 
productivity:

• Transferring cards to a contact manager. You can transfer cards from a CardScan 
address book to a supported contact manager, and view the cards from within the 
contact manager application. For a list of supported contact managers, see your 
on-line Help file.

• Integration with WinFax and FaxWorks (Windows version only). In both of these fax 
applications, you can use the CardScan database directly as a fax phonebook.

• Copying. You can copy card text and images to the clipboard for use in other 
applications.

• Dialing. You can dial phone numbers using a modem.

• Finding duplicates. You can find duplicate records in the CardScan database.

In addition, these features are expanded in the full version of CardScan:

• Printing. The full version of CardScan includes many more page layouts, for printing 
address books, labels, envelopes, phone books, and rotary cards. You can also create 
custom layouts using the full version.

• Exporting. The full version of CardScan includes more templates for exporting to other 
applications, and allows you to create custom export templates.

As a CardScan SE customer, you’re entitled to a special discount on the full version of 
CardScan. Regularly $99, the full version can be yours for only $39.95!

How to Upgrade
It only takes a few minutes to upgrade to the full version of CardScan. You can upgrade 
by modem, by faxing or mailing in a pre-printed form, or by dialing a toll-free number.

No matter how you upgrade, the additional features supplied with the full version will be 
unlocked immediately from the files already installed on your computer. There’s no 
waiting for new diskettes or documentation!

To upgrade to the full version of CardScan, select Upgrade from the Help menu and follow 
the instructions on the screen, or simply call 800-942-6739.

Upgrade Today!
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