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Preface

Welcome to InfoCenter Lite, the scanning control center
developed by Info Peripherals. With the help of this user guide,
you’ll soon discover that InfoCenter Lite is the most useful and
convenient software for performing any scanning task.

InfoCenter Lite is centered around a viewer which displays an
exciting array of applications from which you can perform any
number of scanning tasks including faxing and e-mailing
scanned documents. Aside from being able to scan directly
from the InfoCenter Lite viewer, you can drag and drop your
scanned image or document to transfer it to any of the
applications visible in the lower portion of the viewer.
InfoCenter Lite also lets you perform basic image editing
functions such as crop, rotate, zoom and the ability to combine
scanned documents by “stacking” them,

About this user’s guide

As stated previously, InfoCenter Lite is comprised of 2 main
features - the viewer with it’s basic image editing tools and
thumbnails and the application bar containing all 6 of the in-
cluded applications into which all of your scans can be
dragged for performing manipulation of your scans.  This
manual is divided into sections containing detailed yet easy to
follow instructions for performing specific tasks. For Help using
any of the six applications included with InfoCenter Lite,
please refer to the ReadMe files for each application.  ReadMe
files can be accessed by selecting InfoCenter Lite Applications
ReadMe Files from the Programs menu (Win 95) or Programs
Manager (Win 3.1).

Chapter 1   Supplements the Quick Start Guide with slightly
more detailed instructions to  guide you through installing
the scanning hardware (scanner and interface card) and
software.

Chapter 2 Describes the InfoCenter Lite viewer and  provides
instructions for performing a scan from the viewer desktop.

Chapter 3 Explains the scanning process using InfoCenter
Lite.

Chapter 4  Contains detailed descriptions of each feature in
the viewer and how to perform specific tasks.
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Conventions
This guide and the instructions included are provided under
the assumption that you, the user, have a basic understanding
of your computer and operating system, Windows Clipboard,
as well as your scanner and associated TWAIN screens.

The following conventions are used in this manual:

• Manual names and sections are presented in italics.

• Commands you must type at a command line are
presented in a different  typeface.

• Specific keys you must press on your keyboard are
enclosed in brackets. For example, the Control key
<CTRL>.

• Both Windows 3.x and Windows 95 instructions are
provided when they differ. Either (Win 3.x) or (Win 95) will
follow the particular instruction.

• In this guide, the term document refers to a multi-page file,
and the term image refers to a single page file, whether
they contain graphics or text.

• The terms application, program and software may be used
interchangeably.
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Chapter 1

Installation
InfoCenter Lite’s installation is comprised of few, easy-to-follow
steps. This chapter walks you through the process, from
verifying system requirements to registering your new
application.

Installation checklist
Before you install InfoCenter Lite, be sure you have received a
complete package, and confirm your system meets the
requirements to run InfoCenter Lite.

Package contents
Please check the contents of the InfoCenter Lite package to
make sure you have received the correct materials.

The InfoCenter Lite package contains:

• InfoCenter Lite software on CD-ROM including help files for
all bundled software

• InfoCenter Lite User’s Guide
• License agreement

System requirements
Your system must meet minimum requirements to install and
use InfoCenter Lite. These requirements are:

• 386 processor or higher, or 100% compatible

• 4 MB RAM, 8 MB or more recommended
• VGA/SVGA color monitor and display card supporting at

least 256 colors on screen
• MS DOS® 5.0 or later with Windows 3.1x, or Windows 95

or later
• 15 MB free on hard disk
• An ImageReader scanner
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Installing InfoCenter Lite
Before you can begin scanning with InfoCenter Lite, the
program must be installed on your hard drive. Prior to installing
InfoCenter Lite, have your fax modem installed (optional), and
make sure your scanner is installed correctly.

To install InfoCenter Lite:

1. Insert the InfoCenter Lite CD into your CD-ROM drive.

2. At the desktop select the “Run” Command

Win 95 users select Start > Run
Win 3.1x users select File > Run

3.   At the command Line type D:\install.exe (substitute
appropriate drive letter if your CD-ROM drive is designated
another letter).

Tip: Windows 95 users- if unsure about your CD-ROM drive
letter designation, click on My Computer to view a list of
your computer’s drives.

4.   The installation screen will appear.  Make sure both
InfoCenter Lite and Driver are selected (checked) and
click on Start Installation.

5.   You will be prompted to enter some registration informa-
tion including a serial number.  The serial number is
located on the CD envelope and on the front of the CD.

6.    The installation will by default create a directory for the
software entitled INFOLITE in your C drive.  If you would
prefer a different name or location for the directory - type
it in or select a directory from the list of directories on your
system and Click OK.

7.    By default, all applications included with InfoCenter Lite
will be installed on your computer system.  If you wish to
exclude any of the programs - deselect them by clicking
on the corresponding check boxes.  You may click options
to view information about selected programs.  Click OK.

8.    By default, the installation places the software in a
program manager group entitled InfoCenter Lite.  Or you
may select a different group from the list of program
groups on your system.  Make your selection and click OK
to begin installation.
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Registering InfoCenter Lite

During installation of InfoCenter Lite, you will be prompted to
register your software. The registration form will appear on
your InfoCenter Lite viewer desktop in the form of a thumbnail.
Here you have two choices:

Register Later:  closes the Registration Form dialog box, and
ensures that a copy of the Registration Form thumbnail
appears on the desktop

Register Now:  closes the Registration Form dialog box and
initiates the actual process of registration; this process is
described below

It’s easy , and it’s important, to register your copy of InfoCenter
Lite. Registering ensures that you will receive automatic
notification of upgrades to InfoCenter Lite, and of special
discounts available on various other products. The registration
process itself is simple and fast:- Activate the Registration
Form dialog box, and complete the form (we automatically
include your System Information ourselves).  The telephone
numbers offered for faxing are all toll-free.  In each case, the
use of the Windows clipboard is facilitated for transferring
telephone numbers should your configuration require that this
be done manually.

The Registration Form thumbnail appears (or reappears) on
the desktop automatically when:

• InfoCenter Lite is installed, or
• The Register Later button is used to close the Regis-

tration Form dialog box.

Double clicking (with the left mouse button) on the Registration
Form thumbnail invokes the InfoCenter Lite Registration Form
dialog box.
Depressing the right mouse button invokes a two-item floating
menu:

• Open Registration Form and
• Remove the thumbnail.

The Registration Form thumbnail disappears from the desktop
when:

• The registration process is successfully completed,
• The Remove option is chosen from the floating menu,
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or
• The thumbnail is dragged to the Recycle Bin.

(The Registration Form thumbnail differs from normal image
thumbnails in one other way - it cannot be included in a stack.)
The Registration Form
The Registration Form enables you to enter data concerning:

• Who you are (name, title, etc.),
• Where you are (address),
• How to contact you (e-mail, phone and fax numbers).

Also requested are the serial number and installation date of
your InfoCenter Lite software, and a “check here in order not to
receive promotional material from other companies”.

The only fields (four of them) that must not be empty (in order
to complete the registration process) are labeled:

Name
Address
City
Country

In addition, there are four buttons on the Registration Form.
From the bottom up, these are:

Help  - Which invokes this help topic

System Info  - Invokes a display of Information about your
computer, collected automatically.  This information  will be
sent along with the information on the Registration Form,
when you register.

The registration process is considered successfully completed
only if a fax is actually sent, or if the Registration Form is
printed for faxing elsewhere. Only in this case is the Registra-
tion Form thumbnail removed from the desktop.



Chapter 2

The following chapter provides a basic understanding of the
functions and features of the InfoCenter Lite viewer.  Assis-
tance for the six applications included with InfoCenter Lite, is
provided in the Read Me files of each application.

The Viewer
The InfoCenter Lite viewer is an image or text document
“manager” from which you can acquire, process and transfer
images or text with the help of your ImageReader scanner.
This is the screen from which all of your scans will occur, be
processed and transferred.

To use the InfoCenter Lite viewer simply select programs >
InfoCenter Lite> InfoCenter Lite from your Windows 95
desktop Or select InfoCenter Lite from the programs manager
if you are working with Windows 3.1x.  The InfoCenter Lite
viewer screen will appear (fig 2.1)

Application
Bar

New scan

Load image
from file/disk

Save image
to disk

Save text
to disk

Copy image
to clipboard

Copy text
to clipboard

Stack
images

Unstack
images

Properties
(image info)

Fax
enhancement

Print

Copier

Fax

E-mail

Rotate
right

Rotate
left

Invert
colors

W.W.W

Image
Thumbnail

               Fig.2.1  InfoCenter Lite Viewer screen

Chapter four describes how to use the InfoCenter Lite viewer to
perform specific tasks with scanned images or documents.
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The Application Bar
The application bar is located along the lower portion of the
viewer screen. This bar contains icons for an assortment of
applications into which you may drag the thumbnail of your
scanned document in order to perform specific tasks.
Applications are included in the applications bar in one of
three ways:

•  Applications acquired and installed along with Info-
Center Lite.

•  Previously installed applications on your computer that
use the following file extensions are recognized and
included on the application bar.

TXT BMP JPG RTF PCX TIF

•  Specific applications are manually included in the
application bar by the user selecting the File menu item
Application Bar Setup....

This bar also contain icons for the applications included with
the InfoCenter Lite software package. Those applications are
listed below:

•  Image Pals image editor
•  Artwall
•  Morphing

•  CardScan
•  OCR (optical character recognition)
•  Color Desk copier

•  Color Desk photo
•  Insight archiving and retrieval

Instructions for using any of these programs are included in
the software.  When the program is launched simply select the
Help menu, or select the specific application’s Read Me file
from the Programs menu (Win 95) or Programs Manager (Win
3.1)

Adding Applications to the Application Bar
If you add new applications to your computer, or you find that
some applications that should be associated with the bar are
not, follow the directions below to add specific applications to
the bar.
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1. From the Viewer, select File>Application Bar Setup .
The window shown below will appear on your desktop.

2. Applications on your system that can be, but are not
currently included in the application bar (called
Advanced applications) are listed in the box on the left
of the window.  Applications included in the application
bar are listed on the right. To move applications
between sides highlight the desired application and
click on the appropriate arrow. To add new applications
or applications not recognized by InfoCenter Lite, click
Advanced, the following window will appear.

3. Enter the information required for InfoCenter Lite to
recognize the new application, or click Browse to
search for the application on your system.  Then click
OK, the application will now appear on the application
bar.

4. To modify an existing application’s settings (such as
change the path name if the program has been
moved) click the modify button in the advanced
window.
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5. In the Modify window you may change a programs
path name as well as adjust the default file format in
which files are passed from specific applications (i.e. if
scanned files are automatically passed to/from Image
Pals in BMP format you may prefer to change the
format to JPEG).

Launching Applications
For most applications in the bar, launching of the application
using the information in a given thumbnail may be initiated by
dragging the specified thumbnail to the application icon, and
dropping it there.  If you wish to launch an application without
the use of a thumbnail simply double-click on the desired
application in the application bar.

Image processing applications . The information in the
thumbnail is automatically converted to the format specified by
the application, and then the application is launched, process-
ing this data.

Text processing applications . InfoCenter Lite’s OCR soft-
ware is automatically invoked to process the information in the
thumbnail, the data is converted either to TXT or RTF format
as required by the application, and then the application is
launched, processing this data.
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The Speed Bar
For added convenience, the InfoCenter Lite viewer contains
the option of selecting to have a floating speed bar present on
the desktop whenever InfoCenter Lite is running (or mini-
mized).  The speedbar displays four  scanning functions all of
which begins with a scan and is followed by the dialog box for
one of the following functions:

1.  Scan and Print - Scan completion prompts print dialog
box.

2.  Scan and Copy - Scan completion prompts copy dialog
box.

3.   Scan and  Fax-  Scan completion prompts Fax dialog
box.

4.   Scan and Email - Scan completion prompts Email
dialog box.

When selected from the InfoCenter Lite View menu, the Speed
Bar, or its icon (if the Speed Bar has been minimized), always
remains active on the desktop. This gives the option,  for
example, of minimizing InfoCenter Lite, working in some other
application, and still having the Speed Bar available for
immediate use.

Note:   The Speed Bar is closed automatically when InfoCenter
Lite is closed.
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Chapter 3

Scanning with InfoCenter Lite

The InfoCenter Lite viewer will be your primary starting point
for most scanning tasks.  The viewer contains all the tools you
need to view, scan and fax, copy and paste a scanned image
into other applications. The viewer is also customizable, so you
can place other frequently used applications in the application
bar for convenient drag and drop capability.  Chapter four
provides detailed descriptions of the options available in the
viewer as well as how to perform specific tasks.

To scan an image:

1.  Open InfoCenter Lite
Windows 95 user’s select InfoCenter Lite   from the
programs menu on your desktop.

Windows 3.1x user’s select InfoCenter Lite from your
programs manager.

2.  Select your scanner
Should your system include more than one scanner,
you may switch between them by using the Select
Source command repeatedly prior to scanning with
the newly selected scanner. You may also select
whether you will be scanning with the 16-bit or 32-bit
scanner source.
Click on File > Select Source.   Select the 16-bit
source when scanning from InfoCenter Lite (Info-
Center Lite is a 16-bit application) After selecting your
source click OK.

3.  Select New Scan  from the viewer’s File menu (or click
once on the new scan button shown at the top of this
page).  You will receive a message reminding you to
warm up the scan lamp for 10 seconds prior to
scanning, click OK.

4.  Set your scan settings Selecting “New Scan” will prompt the
TWAIN window to appear (Fig. 3.1).  Select the
appropriate scan settings (refer to your scanner
hardware manual for detailed descriptions of the
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TWAIN interface scan settings).

5.  Click “Preview” to perform a pre-scan.  Preview allows you
to view the scan results on screen and adjust the scan
area and scan settings prior to performing  final scan.

6. Click “Scan”  If the scanner is not warmed up, a request to
scan will prompt the following message - recommend-
ing that you warm up your scanner for 30 seconds
before scanning.  Click OK, wait 30 seconds then
proceed with scan.

(Figure 3-1)

When the scan is complete, a thumbnail of your scanned
image will appear on the viewer desktop.  From here you can
manipulate your scanned image by dragging the thumbnail to
any of the application icons in the application bar. Manuals for
each of the InfoCenter Lite bundled applications are  can be
read and printed.  The Adobe Acrobat reader (included on
your installation CD-ROM) must be loaded on your system in
order to read these files.  To access the help files select
InfoCenter Lite Applications ReadMe Files. Then select the
desired application Readme file.

About the TWAIN Interface
When you select to Acquire (scan) an image or text document,
the TWAIN screen will appear on the viewer desktop (figure 3-
2).  From this TWAIN screen you may select the desired scan
settings and preview your scan before performing a final scan.
The title of your TWAIN screen will vary according to the
scanner being used.  Refer to your ImageReader scanner
hardware manual for more information about using the TWAIN
interface.

 3-2



About Thumbnails
Thumbnails are small representations of each page in a
document. You may be familiar with this term from its use in
other applications. In InfoCenter Lite, thumbnails are used to
make a variety of tasks easier, such as reordering pages or
images (see Stack/Unstack Thumbnails -  chapter 4).
Thumbnails are also used to conveniently “drag and drop”
images or text into applications available on the application
bar.

InfoCenter Lite commands operate only with thumbnails which
have been selected. Selected thumbnails are outlined by a
blue border. Scanning a new image, and loading a new image
from a file each produce a new, selected thumbnail on the
desktop, and unselects any thumbnails which may have
previously been selected.

There are two ways in which you can acquire (place on your
desktop) an image in InfoCenter Lite.

•  By using the viewer to instruct your scanner to scan a
document.

or
•  By loading an image into the InfoCenter Lite viewer from

a disk or disk file.

Selection and unselection of thumbnails is accomplished by
clicking with the left mouse button, as follows:

(Figure 3-2)
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•   Clicking on a specific thumbnail selects it and
unselects all others.

•   Clicking on a sequence of thumbnails with the Ctrl key
depressed  produces a sequence of  selected thumb-
nails, numbered in the order in which they were se-
lected.

•   If only one thumbnail is selected, pressing on the Shift
key and then click on a second thumbnail produces a
sequence of selected thumbnails - the one originally
selected (numbered 1), the one selected with the Shift
key (with the highest number), and all thumbnails (if
any) between them.

When the right mouse button is depressed on a
thumbnail (keep the button depressed) the
thumbnail is selected, all other thumbnails are
unselected, and the floating menu illustrated
here is evoked. Releasing the mouse button over
a specific menu item causes it to be applied to
the selected thumbnail.

The first six menu items are also available in the Image submenu,
and the remaining five are available in the Edit sub menu.
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Chapter 4

Getting the Job Done
Chapter 3 explained how to perform the basic task of scanning
in InfoCenter Lite.  Now that you understand how to scan an
image or text, you should think about what you want to do with
it.  The InfoCenter Lite viewer makes it very easy to perform
any number of tasks from transferring scans into other applica-
tions to performing OCR.

The following pages contain easy to follow steps describing
how to use all of the features and tools in InfoCenter Lite to
complete your task. The viewer buttons associated with each
task are illustrated on each page for easy reference.  You can
also search for help on specific subjects by selecting Help
from the View menu in your InfoCenter Lite viewer.

 Load Image

As stated in the Thumbnails section of chapter 3, there are two
ways to acquire images with InfoCenter Lite.  One is by
scanning an image to your desktop viewer, the other is by
loading an image from a stored file on your system.  Selecting
to load an image into the InfoCenter Lite viewer allows you to
conveniently drag and drop the thumbnail of your loaded
image into any of the applications available on your viewer’s
application bar.

To Load an image to the viewer:

1.   From the InfoCenter Lite Viewer, Click on the Load
Image  button or select Load Image  from the File
menu.

2.    The standard Windows file selection dialog box will
appear.  Select the desired image file and click OK.

3.    The selected file will appear as a thumbnail on your
viewer desktop.  From here you may perform image
manipulation by using the mouse to drag and drop the
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Stack/Unstack Thumbnails
Use the stack/unstack commands when you want to combine
multiple scans into one document or separate previously
stacked documents. This feature is particularly useful for
performing OCR on more than one page of scanned text that
you want to keep organized into one document.  Stacking is
also used to quickly transfer more than one “page” of scanned
information into another application.

Stacking
When stacking thumbnails using either the Stack instruction in
the Edit menu, or the Stack button in the Toolbar, thumbnails
are included in the stack in the order in which they were
selected (the first thumbnail selected will be the first page in a
stacked document). The individual selected thumbnails are
removed from the InfoCenter Lite desktop, and replaced by a
single  thumbnail representing all of the selected thumbnail.

To Stack thumbnails:

1.   Select desired thumbnails by holding down your shift
key and clicking on each thumbnail in the order you
want them to be stacked (first thumbnail selected
becomes first page in stack).

2.   With thumbnails selected click on the stack button or
select Stack from the edit menu. (Stack button will not
be active unless more than one thumbnail is selected.

Note: Each individual image in the stack retains its original title,
and the stack is given the same title as the first page in the stack
followed by the number of pages (images) in the stack.

Tip: Stacking can also be accomplished by pressing left mousebut-
ton over one thumbnail (of either a single image or a stack) and
dragging it over a second thumbnail (also of either a single image
or a stack) and releasing the mouse button. The two thumbnails
are now represented by one single, stacked thumbnail. The
dragged thumbnail will become the first thumbnail in the new stack.
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Unstacking
When unstacking selected thumbnails, all selected stacks are
separated into individual images, and single selected images
are not affected.

To Unstack thumbnails:

1.  Select the desired stack and click on the Unstack
button or select Unstack from the Edit menu.

Note: The titles of the selected stacks are not retained after
unstacking

To sort Thumbnails on the desktop:

1.   While holding down the Shift key, select the sequence
of thumbnails in the order you want them to appear on
the desktop (i.e. the first thumbnail selected will be the
first in the sequence of thumbnails on the desktop,
second selected will be in the second position etc...)

2.    When all thumbnails are selected, click on the Stack
button (or select Stack from the edit menu)

3.    Select thumbnail of newly stacked images and click on
Unstack button (or select Unstack from the Edit menu)
the thumbnails will now appear individually on the
desktop in the order you specified in step 1.
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Recycle

This icon represents the recycle bin. The Delete key, and
the two Edit submenu items Remove and Remove All
remove items from the InfoCenter Lite desktop, but instead
of being disposed of entirely, they are put into the recycle
bin either for later retrieval or disposal.

Remove

Select thumbnail(s) and drag to the recycle bin or press
delete while thumbnail(s) is selected or select Remove
from the Edit menu to remove all specific thumbnails from
the InfoCenter Lite desktop and place them in the recycle
bin.

Remove All

The Remove All menu item in the Edit menu removes all
thumbnails, both selected and unselected, from the
InfoCenter Lite desktop and places them in the recycle bin.

Retrieving Thumbnails

Double Clicking on the recycle bin with the left mouse
button retrieves to the desktop the thumbnail most recently
dropped there. (Single clicking with the left mouse button
has no effect.)

Depressing the right mouse button on the recycle bin and
then releasing it evokes a self-explanatory three item
submenu. Select the required entry:

Retrieve Last

Retrieve All

Empty Recycle Bin

Choosing the last item makes the previous contents of the
recycle bin unavailable to InfoCenter Lite. Note that any
files loaded from disk or saved to disk remain undisturbed.

Note:  When InfoCenter Lite is closed, the recycle bin is
emptied.
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Rotate Left

Click this button or select Rotate Left from the Image menu to
rotate all of the selected images counter clockwise a quarter
circle.

        Rotate Right

Click this button or select Rotate Right from the Image menu
to rotate all of the selected images clockwise a quarter circle.

Flip Horizontal
Select Flip Horizontal from the Image menu to invert a se-
lected image horizontally (left to right).

    Flip Vertical
Select Flip vertical from the Image menu to invert a selected
image vertically (top to bottom).

       Invert Colors

Click on this button (or select Invert from the Image Menu) to
reverse the colors of a select image thumbnail (e.g. create a
negative).
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Properties

Click on the properties button or select Properties from the
Edit menu to view information about any single image/docu-
ment or stack of images/documents.  Titles may also be
assigned to stacks and individual items in the properties dialog
box.

To view the Properties window:
1.   With a single item (thumbnail) or stack of items se-

lected click on the properties button or select Proper-
ties from the Edit menu.

Tip:   Double click a thumbnail or stack of thumbnails for a
quick way to view it’s properties.

2.   From the properties dialog box you may:

•  Name/rename your image or stack of images.

•  Zoom in or out of the displayed image.

•  View different items in a stack by clicking the Next,
Previous, First or Last buttons

Note: When a stack of images is selected the Properties
screen displays one (selectable) image, and in addition to the
single image information, it includes the current stack title, and
the number of images in the stack.
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OCR  (Optical Character Recognition)

OCR is the process of scanning text on paper and converting
it to electronic text files that can be opened and edited in word
processing and desktop publishing applications. InfoCenter
Lite’s OCR feature is automatically activated any time a
scanned text document is dragged into  a text application (i.e.
Microsoft Word) or associated with (saved as) a text docu-
ment.  It is important to remember that anytime text is scanned
using InfoCenter Lite, it will not be readable until OCR has
occurred.  There are a few different methods of activating OCR
in InfoCenter Lite.

To Use OCR:
scan a document using the suggested text scan settings in
your hardware user guide, (OCR cannot be performed unless
text is scanned in true black and white mode i.e. line art), then
with the thumbnail selected:

Save scan as a text file (text file name extensions
include TXT and RTF)

        -or-

Drag and drop thumbnail to a text application in
the application bar (i.e. Microsoft Word or PowerPoint,)

        -or-

Use the Copy Text option

OCR Setup

In its default state, the OCR software uses the English lan-
guage character set, and a dictionary of US English words to
enable it to perform an additional linguistic analysis as part of
the text generation process.  You may change these default
settings by selecting OCR Setup from the File menu

The OCR Setup dialog box permits the OCR character set to
be specified by the selection of one or more languages, and it
also permits the optional specification of one of several
different language dictionaries, to be used by the OCR soft-
ware enabling an additional linguistic analysis to be per-
formed.
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The dialog box presents both a list of possible languages, e.g.
English, French, German, etc., and also a list of language
dictionaries, e.g. US English, UK English, French, Canadian
French, etc.

Languages
The OCR software uses its current character set as it goes
through the process of converting a specific pictorial image
If the Use Dictionary box is not selected, then the selected
dictionary is not used - no dictionary assisted linguistic analy-
sis is performed during the determination of the character
representation of the original pictorial image.

The OK button accepts any changes that may have been
made, and closes the dialog box. The Cancel button closes the
dialog box, ignoring any changes that may have been made.
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Save As...

These two buttons, and the corresponding submenu items
Save Image As and Save Text As allow you to transfer (save)
information (i.e. scanned images) from InfoCenter Lite to a
system or disk file.

To Save As (image or text):

1.   Select one thumbnail or stacked thumbnail

2.   If your thumbnail is an image (or stack of images) click
on the Save Image As button or select Save Image As
from the File menu.  If your thumbnail is a text docu-
ment (or stack of text documents click on the Save
Text As button or select the corresponding item from
the File menu.

3.   The Save as dialog window will appear.  Type in a File
name, select the file format (see below) and select the
file/drive in which you would like it to be saved.

4.   Click OK (OCR will automatically be performed when
saving as a text file).

Note:  Image and text documents should be saved separately
as all image information will be discarded if saved as text and
all scanned text files will not be readable if saved as an image
file.

Save Image As
These instructions operate only on the information of a single
selected thumbnail, which may be the thumbnail of either a
single image or a stack of images. If several thumbnails are
selected, then the save image instructions are unavailable.
When a single image is selected to be saved, the dialog box
presents the following Save as File Type options:

Bitmaps.............BMP
PCX Files..........PCX
JPEG Files........JPG
TIFF Files..........TIF

Note:   When a stack of images is selected to be saved, only
the TIF file format option is available because only TIFF
format supports multiple images.

Save TextSave image
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Save Text As

These instructions operate only on the information of a single
selected thumbnail, which may be the thumbnail of either a
single image or a stack of images. If several thumbnails are
selected, then the save text instructions are unavailable.

When Save text is performed, the selected thumbnail, or stack
of thumbnails, is automatically converted by InfoCenter Lite’s
OCR software, and is saved as a single file in either TXT or
RTF format.

The dialog box presents the following  Save as File Type
options:

Text (*.TXT) OCR inserts line breaks only
at paragraph ends.  Long
lines will require automatic
wraparound.

Text & Line Breaks (*.TXT) OCR inserts a line break at
end of every line in an image.

Rich Text Format (*.RTF) OCR inserts line breaks only
at paragraph ends. Long lines
will require automatic wrap-
around.  OCR does not insert
a page break between images.

RTF & Page Breaks (*.RTF) OCR inserts line breaks only
at paragraph ends.  Long
lines will require automatic
wraparound.  OCR inserts a
page break between images.

Note: Only images scanned as black and white (line art) may
be converted to text.
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Copy to the Clipboard
These two buttons, and the two submenu items Copy Image
and Copy Text respectively (both in the Edit menu), allow you
to copy information to the Windows clipboard.

This capability enables information - text or image - to be
passed to other Windows applications should the desired
application not be available on the application bar.

Tip  - The application bar bypasses the need to copy and
paste to and from the clipboard simply drag the image/text
thumbnail to the desired program on the application bar this
will launch the application with your image/text ready for fur-
ther manipulation)

To Copy an Image to the Clipboard:

1.   Select ONE thumbnail (images can only be copied one
at a time) and click on the copy image button or select
Copy Image from the Edit menu.

2.    The image is copied to the clipboard as a bitmap. You
may now open the desired Windows application
document and paste your image into it.

To Copy Text to the Clipboard:

Like the copy image command, these instructions operate only
on the information of a single selected thumbnail.  If you wish
to copy more than one page - you may wish to stack the
documents into one thumbnail (see Stacking/Unstacking)

1.   Select desired thumbnail

2.   Click on Copy Text button (or select Copy Text from
Edit menu).

3.   When you select to copy text to the clipboard, Info-
Center Lite’s OCR software is automatically launched,
and the text is copied to the clipboard with enough
information to allow the application into which it will be
pasted to select between TXT and RTF formats. If a
stack thumbnail had been selected, then in RTF
format, an additional page break is inserted between
the text corresponding to individual pages/documents.

Copy TextCopy image
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Copy Machine
This button, and the corresponding File menu item Copy
Machine  enables you to make quick copies (printouts) of your
scans.

Note: InfoCenter Lite’s Copy Machine function is available only
when no more than one thumbnail (or stacked thumbnail) on
the desktop is selected.

To use the Copy Machine:

1.    With one thumbnail or stack of thumbnails selected
click on the Copy machine button or select copy from
the File menu.

2.    Set your copy preferences in the copy dialog window
(see below)

3.    Click the Setup  button in the Copy dialog box to set/
change your printer settings if necessary (see Print
section for information about the print settings).

4.   Set your desired copy settings.

Number of copies:  Sets number of copies desired

Size:  Increases or decreases the original size

Brightness:  Darkens or lightens copies

Contrast: Increase or decrease tone contrast

5.   Click on Start button.
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Print
This button, as well as the File menu items Print, Print Setup,
and Print Preview comprise InfoCenter Lite’s printing facilities.

Print
The Print submenu item invokes the standard Windows Print
dialog box. After setting the various print parameters, the OK
button sends the image(s) to the printer. The InfoCenter Lite
toolbar print button does not invoke the Print dialog box, but
sends the image(s) to the printer with the default values of the
print parameters.

Print Setup
The Print Dialog box allows you to set/change the selected
printer, set the paper size and orientation and adjust the print
resolution (by clicking Options).

Print Preview
Select Print Preview from the File menu to invoke the Print
Preview screen which provides a view of any images to be
sent to the default printer. It displays a full screen view of the
selected image(s) with the option to zoom in to 200% view.
This screen includes eight push buttons. These are:

Print:  Is equivalent to the Print submenu item (see above)
     not the toolbar print button.

Getting the Job Done    4-13



Next Page:   Moves the display forward by one page in a
     multi-page document.

Previous Page :  Moves the display backward by one page in
 a multi-page document.

One Page/Two Page :  This button is a toggle, and toggles the
display between 1 and 2 pages. The button is available
only at resolution 1:1.

Zoom In:  Zooms in. The button is available only at resolutions
100% and 200%.

Zoom Out :  Zooms out. The button is available only at resolu-
tions 300% and 200%.

Close:  Closes the Print Preview screen and returns to the
InfoCenter Lite main screen.

Help :  Invokes the Print Preview Help topic
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Fax
InfoCenter Lite’s fax option allows you to fax any document
directly from the viewer desktop.

Note:  In order to use InfoCenter Lite’s faxing capabilities you
must have a fax modem installed and functioning correctly on
your computer system.

To Fax a Scanned Image/Document:

1.    Select a single thumbnail or stack of thumbnails

2.    Click on the Fax button, or to set your default Fax
parameters first, Select Fax from the File menu.

3.    If the Fax command is selected from the File menu,
the following Fax dialog box will appear (see below).
Enter the required information. Click OK

4.   The Fax transmission dialog box will appear.  In order
to send the fax you must enter the following three
kinds of information:

a) The fax driver to be used and it’s parameters.  To
change your selected fax and it’s settings click the
Setup button in the Fax dialog box.

b) Information concerning the specific image, for ex-
ample the number of pages to be sent, and the
resolution to be used,

c) Information concerning this specific transmission, for
example the fax number and cover page to be used, if
any (you will be prompted for this information after
clicking OK).
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Fax Setup

To set your default fax parameters, Select Fax Setup from the
File menu or click on the corresponding button in the Fax
dialog box.  The following dialog box will appear:
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Fax Enhancement
The fax enhancement option prompts a dialog box that allows
you too improve the quality of your text in preparation for
faxing. In this box you can select to adjust page skew in order
to straighten it’s alignment, zoom in and out, and improve the
overall appearance of the document.

The fax enhancement screen is illustrated below.

Note : Fax enhancement can only be accomplished on black
and white - 1 bit per pixel images (scanned in Line Art
mode).
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E-MAIL

This button, and the corresponding submenu item Send Mail...
(in the File menu), provide InfoCenter Lite’s capability to send
e-mail.

Send Mail
These instructions operate only on the information of a single
selected thumbnail, which may be the thumbnail of either a
single image or a stack of images. If several thumbnails are
selected, then the mail instructions are unavailable.
These instructions first invoke a dialog box enabling you to
select any or all of the following options:

•  Insert the text into the message
•  Attach the text as an RTF file
•  Attach the image as a BMP file

The default is your most recent choice, unless it is not permis-
sible, in which case the offending selections are turned off.
Should the thumbnail include a colored image and you select
either text option, or should the thumbnail represent a stack
and you select the BMP option, an appropriate error message
will be displayed.

When the permissible options are set, choosing OK invokes
the (MAPI compliant) e-mail program registered in Windows.
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      WWW
This button and the item InfoCenter Lite on the Web (in the
Help menu) are equivalent - each facilitates access to the
InfoCenter Lite WWW site.

If your computer is configured to enable automatic Internet
access, then each of these methods will launch the Internet
connection, and then transfer you to the InfoCenter Lite WWW
site.

If your computer is not configured to enable automatic Internet
access, then each of these will invoke a dialog box including
an OK button, and a single field, the contents of which is
already selected and which cannot be changed.

The field contents comprise the address of the InfoCenter Lite
WWW site for use with your normal Web access software.
Note that since the address is already selected, Ctrl-C will
copy it to the clipboard, and from there Ctrl-V will paste it into
your Web access software.
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